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Introduction 1
Introduction

Product Description
The Nomad VP is a PC-based application which links the operation of an
on-screen multi-button telephone with other communications related PC 
applications.

Nomad VP is visualized on the desk-top and interfaced to the user via the 
mouse and keyboard. All the features of the traditional Vodavi IP multi-
button phone are available to the user.

A Phone Book database with links to the user’s PIM (Personal Information 
Manager) provides pop-ups for incoming caller identification. Nomad VP 
users can employ the Phone Book to place calls as well as manage contact 
records.

Other special functions available to Nomad VP users include: appointment 
scheduling, SMS support, e-mail, and call recording.

Features
The Nomad VP application includes the following feature/functions:

Automatic database synchronization
Connection Mode (Local/ Remote)
Database import/export (MS Outlook, GoldMine, ACT!, Excel)
Display Mode (Phone/Keyset/Small, Calendar/Keypad)
E-mail with MS Outlook
Flex button labels
Help
Incoming call pop-up window
Phone Book calling
Phone Book Management
Program Sharing
Scheduled Dial
User call log
User Short Message Service (SMS)
Video Conference
Voice Recording
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2 Installation and Setup
Installation and Setup

Set-up of the Nomad VP is a three step process:
1. Connect the PC to the host TeleniumIP system.
2. Install the Nomad VP application on the user’s PC.
3. Complete registration of the Nomad VP application to the TeleniumIP 

system.
Completing the registration process may require assistance of the system 
administrator to adjust settings of the TeleniumIP.

For remote applications, the TeleniumIP will require entry of the MAC 
address of the PC running the Nomad VP. Also for remote users, the 
Nomad VP will require entry of the host TeleniumIP system IP address.

If all Nomad VPs in the system are operating in Local mode, a VOIME is not 
required.

If some Nomad VPs are operating in the Remote mode and it is expected 
that several Nomad VP users will be making calls simultaneously, it is 
recommend that a VOIME be used. Also, a VOIME should be used if 
application sharing will be used frequently.

Prior to installation, the PC and operating system should be verified for 
compatibility with the Nomad VP application. Ensure that the PC and operating 
system comply with the minimum requirements listed in the two sections.

System Requirements
The minimum requirements for the Nomad VP PC are:

Pentium 4 or compatible CPU
1 GHz clock speed or higher
256 Mbytes RAM
200 Mbytes of free hard-drive space
1024 x 768 resolution monitor
CD-ROM drive
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Supported Operating Systems
The Nomad VP application can run under any one of several Microsoft 
Operating Systems including:

Microsoft Windows XP
Microsoft Windows 2000

Supported Protocols
G723.1
G.711 U-law

Vodavi VP Connection
The PC running the Nomad VP application may be connected to the TeleniumIP 
system either as a local or remote device. The connection as a local device 
requires the Nomad VP connect to the same LAN as the host TeleniumIP 
system. When connecting as a remote device, the PC’s MAC address must be 
assigned as a Remote device in the TeleniumIP for proper registration and 
operation. Refer to Remote Registration Error on page 9 for additional 
information on remote operation. Figure 1 provides a pictorial view of the 
connections to the TeleniumIP.

Figure 1: Nomad VP Connections
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Nomad VP Application Installation
» » » When the Nomad VP CD-ROM is placed in the PC, an auto-execute 
install program will start. The InstallShield Wizard prepares the setup as 
shown in Figure 2. (To abandon the installation, click Cancel.)

Figure 2: Nomad VP Preparing Setup

» » » In the next installation step, the default destination folder for the 
Nomad VP application can be modified using the Change… button. The 
default directory for installation is “C:\Program Files\Nomad VP\”. It is 
possible to back-up one step in the install process or to cancel the 
installation. To continue the installation click the Next> button.
Nomad VP Installer & User Guide November 2005



Installation and Setup 5
» » » The Nomad VP Setup will show the Setup Status.

» » » Then the InstallShield Wizard Complete screen will appear.

» » » Click Finish to exit the wizard.
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6 Installation and Setup
» » » Once the Nomad VP application has been installed, it is necessary to 
install WinPcap 3.0. Either the installation will automatically open the 
wizard or use Windows Explorer to navigate to and double-click on the 
WinPcap_3_0.exe on the Nomad VP software CD.

Figure 3: WinPcap 3.0 Wizard

» » » Click the Next> button to continue.

If an earlier version of WinPcap was installed for other applications, 
uninstall that earlier version prior to installing version 3.0.
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» » » You must accept to the WinPcap license terms to complete the 
installation. Click in the "Yes, I agree" box, then click on the Next> button.

» » » Review the Readme Information, then click on the Next> button.

» » » When the "Installation Complete" screen appears, click on the OK 
button to exit the Setup program.

After finishing the setup, reboot the system if an old version of 
WinPcap was already present on the system.
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Registration

Nomad VP Lock-key

Prior to registration of the Nomad VP with the host TeleniumIP system, the host 
TeleniumIP system will require installation of the Nomad VP software lock-key. 
This is accomplished by the TeleniumIP system administrator under the 
system’s web-administration Maintenance window. The administrator should 
refer to the TeleniumIP Maintenance Manual for guidance.

Registration Process

To run the Nomad VP application:

Click on the Nomad VP shortcut icon. The Nomad VP application will start 
and attempt to register with the host TeleniumIP system.

The initial registration, when locally connected, is automatic assuming the 
TeleniumIP system is set to allow registration. Refer to the TeleniumIP 
Installation Manual for the MFIM Registration Switch settings.

When the Nomad VP is remotely connected the first time, registration will 
fail unless pre-registered in a local environment. When this occurs, the 
host TeleniumIP system IP address must be entered and the connection 
mode change to remote in the Registration Error dialog box, Figure 4 on 
page 9. Ensure the correct MAC "In Use" is displayed in the message 
window. Registration may fail due to use of an improper IP address or MAC 
address, which can be corrected as outlined in Remote Registration 
Error on page 9.

For a locally connected device, audio is from point to point over the LAN, 
NAT (Network Address Translation) is not supported, and IPSEC is not 
implemented. For a remotely connected device, audio is handled through a 
TeleniumIP system VoIP channel and remote NAT is supported.
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Installation and Setup 9
Remote Registration Error

If a registration error occurs, you will receive a Registration Error message and 
dialog box. In the dialog box, you may enter the IP Address for the host 
TeleniumIP, and configure the Nomad VP Connection mode (refer to 
Connection Mode on page 45) and appropriate MAC for the PC.

Figure 4: Registration Error Message & Dialog Window

To enter information in the dialog box, complete the following.

SYSTEM IP ADDRESS:

1. Click in the box to the left of the New IP Address label.
2. Then click in the data entry box to the right of the New IP Address label 

and type the new IP address.

CONNECTION MODE:

Click on the [Local] or [Remote] radio button.
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10 Nomad VP Operation
PC NETWORK INTERFACE CARD:

If the PC has multiple NICs (wired, wireless, or VPN network support), 
select the desired NIC from the drop down menu under "In Use MAC".

After changing characteristics in the message box, it may be necessary to 
do one or both of the following:

- Click on the [Retry] button to register.

and/or

- Close the Nomad VP application, then restart the application.

Registration error messages that may be received include:

No Response from System – there is no connection over the LAN to the 
host TeleniumIP, the host IP address is incorrect, the TeleniumIP is not 
set for local registration, the wrong NIC (MAC) is being used.
Current Adapter NOT presently Available – the currently defined NIC is 
in use by another application, not connected, or has failed to properly 
connect to the LAN.

Nomad VP Operation

Overview
The Nomad VP interfaces with the user through the Nomad VP window,
Figure 5. At the top of the Nomad VP window is the Menu bar and below the 
Menu bar is the Nomad VP Tool bar. There are two Nomad VP views - Phone 
and Keyset.

Phone View

The Phone view with a Keypad window, Figure 5, emulates the basic Vodavi IP 
phone; an LCD area, keypad and fixed feature buttons are arranged generally 
as with the traditional Vodavi IP phone.

- The fixed feature buttons give you access to features and resources of 
the TeleniumIP with the same displays as the LCD of a Vodavi IP multi-
button phone.

- You can dial with the mouse from the Keypad window or with the 
numeric keys on the PC keyboard.
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- Below the keypad, are the volume control up/down buttons and window 
selection buttons (Calendar and Keypad).

- The separate Speaker and Microphone icons are used to adjust the 
volume of the microphone or speaker independently with the 
adjustment slide bar to the right of the icons.

Figure 5: Phone View w/Keypad Window
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12 Nomad VP Operation
The Keypad window can be toggled to a Calendar window, Figure 6, which links 
to your Outlook appointment scheduler.

- The Calendar view includes a scrolling display of daily events below the 
Calendar and allows access to the scheduler for managing 
appointments.

- At the bottom of the window, you can access the Short Message Service 
(SMS) feature of the Nomad VP to send short text messages to one or 
more other users.

Figure 6: Phone View w/Schedule Window (Calendar)
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Keyset View

The Keyset view, Figure 7, adds the 4 Keyset folders to the right of the Phone 
view. The folders include: Flex Button, Phone Book, Call Log, and Scheduled 
Dial folders.

- The Flex Button folder emulates the multi-button function of the 
traditional 24-button Vodavi IP phone, but includes a toggle to access a 
window with an additional 24 buttons. The 48 Flex Buttons are used in 
the same manner as the traditional Vodavi IP phone and are fully 
programmable in the TeleniumIP system database.

Figure 7: Keyset View

- Your contact manager can be imported for the Phone Book folder, 
displaying information on contacts registered in the contact manger 
database (refer to page 34). The Phone Book is employed to place calls 
and send e-mails and can be searched, sorted, and edited.

- The Phone Book database can be synchronized with an external source 
database each time the Nomad VP application is run (refer to page 35). 
Also, changes made to the Phone Book database can be automatically 
exported to the external database to maintain synchronization (refer to 
page 34).
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14 Nomad VP Operation
- The Call Log folder maintains a database with a record of each call 
placed or received by the Nomad VP. The Call Log, if enabled, can be 
viewed, sorted, and printed or can be disabled so no log records are 
generated.

- In the Scheduled Dial folder the user can input a phone number and a 
date & time to call the number; at the scheduled time the system will 
confirm and place the requested call.

Placing & Receiving Calls

Placing a Call

The basic operation of placing a call from the Nomad VP is the same as the 
traditional TeleniumIP multi-button phone. Dialing is accomplished by selecting 
digits from the Keypad window with the mouse or using numeric keys on the 
PC keyboard.

For internal calls to other TeleniumIP system users:

1. Dial the station number or press a DSS/BLF Flex button. The digits will 
display in the LCD area.

2. Press the "Space" bar or click on the [Speaker] button with the mouse 
to terminate the call.

For calls external to the TeleniumIP system:

1. Select a Line button or dial the CO access code (generally "9").
2. Dial the desired number.
3. Press the "Space" bar or select the [Speaker] button with the mouse to 

terminate the call.
In addition to the basic calling operation, you can also place calls by selecting 
records from the Phone Book folder (Phone Book Folder on page 21) or Call 
Log folder (Call Log Folder on page 23).

Calls can be placed using telephone numbers from another application, while 
the Nomad VP is minimized.

To place a call with a number from another application:

1. Select and copy the desired digit string (Ctrl + C).
2. Press "Ctrl + Shift + D" to dial.

The Video Phone application must be the active application in order 
to place a call.
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Receiving a Call

When a call is received, the phone will "ring" and the Caller Information 
window will appear below the Nomad VP window, Figure 8. The window shows 
the caller ID delivered from the TeleniumIP system and the name associated 
from the Phone Book database. By selecting More from the window, the 
complete Phone Book record will be displayed.

- If a call is received while the Nomad VP is minimized and it is still the 
active program, the Nomad VP and Caller Information window will pop-
up to display the incoming call.

- If a call is received while the Nomad VP is minimized and another 
application is the active program, the Nomad VP icon will appear in a 
flashing state on the Windows Taskbar. In this case, click on the Nomad 
VP icon to make Nomad VP the active program and answer the call.

Figure 8: Caller Information Window

To answer and then end the call:

1. Press the "Space" bar or click on the [Speaker] button with the mouse to 
answer the call.

2. Press the "Space" bar or click on the [Speaker] button with the mouse to 
terminate the call.

The Video Phone application must be the active application in order 
to receive a call.
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16 Nomad VP Operation
Using TeleniumIP System Features
The Nomad VP has complete access to all of the system features, as well as 
the features available to the traditional Vodavi IP phones, with the few 
exceptions based on the differences in the user platform (refer to Nomad VP 
User Programming on page 48). The fixed feature keys operate in the same 
manner as the Vodavi IP phones except the mouse is used to select dial pad 
and feature buttons. For operation of the features, refer to theTeleniumIP User 
Guide.

Appointment Calendar
The Nomad VP Calendar window displays a monthly calendar and a scrolling 
appointment display below the calendar of daily appointments derived from 
your Outlook scheduler.

- By right-clicking the mouse over a date on the calendar that has 
appointments already scheduled, an Appointment Summary window is 
displayed over the Calendar window, Figure 9.

Figure 9: Appointment Summary in Calendar Window
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- The Nomad VP Calendar window permits on screen access to the 
Outlook scheduler in two ways:

Double-click on a date in the Calendar to set up a new appointment.
-or-
Right-click the mouse over a calendar date that has appointments 
already scheduled, then double-click on an appointment in the Summary 
window. Nomad VP will call the Outlook scheduler so that your can add 
or modify an appointment in the Scheduler edit box.

Figure 10: Outlook Scheduler Edit Window

- Enter a new or edit an existing appointment following Outlook 
instructions. When complete, save and close the scheduler. This will 
save the file in the Outlook database and automatically update the 
Nomad VP Calendar database.
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18 Nomad VP Operation
- When browsing the Calendar, you can return to the current date display 
by clicking the [Today] button next to the month/year display in the 
Calendar window.

Keyset Folder Operation
The Keyset view adds the 4 Keyset folders (Flex Btn, Phone Book, Call Log and 
Schedule Dial) to the right side of the Phone view. The separate folders are 
accessed by clicking on the folder tab at the top of the Keyset folder window.

A Phone Book database can be opened from the File menu (refer to File 
Menu on page 33). Once accessed from the File menu, operation in the folder 
is the same as described in the following sections.
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Flex Btn Folder

The Flex Btn folder will display two windows (FLEX 1-24 and FLEX 25-48), each 
containing a 4 x 6 array of "Flex buttons". Each button includes a status icon, 
which displays the status of the CO Line or station associated with the button. 
The button also displays a designation from the TeleniumIP system database, 
such as CO 001, SPD 001, etc. A further label, which will be displayed in the 
button, can be assigned by the Nomad VP user under the Program menu (refer 
to Flex Data on page 37).

Selecting a Flex button with the mouse will access a CO line, call a station, or 
activate a feature based on the function assigned to the Flex Button in the 
TeleniumIP system database.
Nomad VP Installer & User Guide November 2005



20 Nomad VP Operation
To enter and assign a Station Speed Dial number to a Flex button:

1. Right-click on the desired Flex button, to display the [Set Flex] button.

2. Click on the [Set Flex] button to display the Speed Dial number entry 
window.

3. Use the pull-down menu to assign the Speed Dial bin number.
4. Enter the destination number to be associated to the Speed Dial bin (up 

to 30 digits).
5. Enter a label for the Flex button, if desired.
6. Click on the [Save] button and then click on the [Close] button.
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Phone Book Folder

Nomad VP maintains a Phone Book database of your internal and external 
contacts. You can place calls and send e-mails to contacts selected from the 
database by employing the search, sort, and record management tools in the 
Phone Book tool bar. When a record is added, edited, or deleted in the Phone 
Book, the Nomad VP can also update the original source database (refer to 
Phone Book on page 33).

Figure 11: PhoneBook Folder with Call Window

To call a number from the Phone Book:

Right-click on the desired record (see search & sort below) and click the 
icon from the Call window: Dial, Transfer, Conference, Scheduled Dial,
-or-
Select the desired record and click the Dial icon from the Phone Book tool 
bar,
-or-
Double-click on the desired record or phone number field.
Nomad VP Installer & User Guide November 2005



22 Nomad VP Operation
To send an e-mail from the database:

1. Select the desired record(s).
2. Select the e-Mail icon from the Phone Book Tool bar. The Outlook e-mail 

program is called and loaded with the selected recipients.
3. Type in subject, message, etc. and send the e-mail.

To search the Phone Book database:

Key in alphanumeric string in the search box.

To sort records in the Phone Book:

Click on the header field at the top of the Phone Book to sort 
alphabetically/numerically. Click again for reverse order.

To add or edit a record:

1. Select desired record for edit.
2. Click the add or edit icon to view the Contact Record form.

Figure 12: Contact Record Form

3. Complete the following data fields:
* Name (required field)
Multiple Phone Numbers
E-mail address
Company information
Address
Note
Image -- To remove an image from the contact record, right-click on 
the image to view the Clear Image pop-up dialog box. Select Clear 
Image and click OK.

4. Select OK to save the record in the Phone Book and synchronize the 
source database.
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To add a record to Scheduled Dial:

1. Right-click on the record to access the drop-down menu.
2. Select the Scheduled Dial option.
3. Set the Date and Time for the Scheduled Dial.
4. Click OK.

To delete a record:

1. Select the desired record(s).
2. Click the delete icon on the Phone Book tool bar. The Confirmation 

window will appear.

3. Click OK to remove the record(s).

Call Log Folder

The Call Log folder, Figure 13, provides a log of all calls placed or received by 
the Nomad VP. If Call Log is enabled under the File menu, each call initiated or 
received will generate a record which will contain information on the call, as 
well as data derived from the Phone Book. Once the call is completed, a record 
is stored in the Call Log database. The record will contain the following fields:

Date & Time date and time of the call

Name name of connected party from the Phone Book

Phone the called or calling party phone number, the later TeleniumIP or carrier

Call Type type of call, incoming/outgoing and answer/no answer

Duration duration the call was connected in hours, minutes and seconds

Note note entered by user

Company from the Phone Book
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24 Nomad VP Operation
Figure 13: Call Log Folder

The Tool bar at the top of the logs, allows you to place a call and manage the 
Call Log database.

To place a call from the Call Log:

Double-click on the record to place the call.
-or-
1. Select a record.
2. Click the Dial icon. The Nomad VP will place a call to the phone number 

of record.

To store the Call Log:
1. Click the Save icon. The familiar "Save As" dialog box will appear. Select 

a folder, if other than Nomad VP.
2. Enter the filename.
3. Select Save. The file is saved in an *.xls format for easy future access 

and all records in the Call Log folder are deleted.
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To add or edit a note or name to a record:

1. Click the Edit icon.
2. Type the note or name in the edit dialog box.

3. Click on the [OK] button to save in the Call Log. Although all the fields 
of the call record are shown in the Edit dialog box, only the Note and 
Name fields can be edited. The Note field supports up to 250 
characters.

4. Click on the [Close] button.

To copy a record to the Phone book or Scheduled Dial database:

1. Right-click on the desired record.
2. Click on Add to Phone Book or Add to Scheduled Dial.

Selecting the Delete icon will remove the selected record(s) and 
selecting the Del All icon will delete all records in the Call Log. In both 
cases, you are prompted to confirm the record deletion.
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Scheduled Dial Folder

Scheduled Dialing permits you to enter a phone number for dialing at a later 
scheduled time. When the scheduled time is reached, the Dial Confirmation 
window will appear and must be confirmed by you before dialing will begin.

The Scheduled Dial folder contains a list of the phone numbers and schedules 
that you entered. The folder Tool bar permits you to manage the Scheduled 
dialing feature.

Figure 14: Scheduled Dial Folder
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To add or edit a Scheduled Dial:
1. Click the [Add] or [Edit] button on the Scheduled Dial Tool bar icon and 

the Scheduled Dial dialog box appears.

2. Click the calendar to input the date. Date is a required entry.
3. Select the time (in 24 hour mode) from drop down selection menu. 

Time is a required entry.
4. Input or edit the telephone number. The telephone number is a 

required entry.
5. Input or edit name.
6. Select OK to save the schedule and number for later dialing.

To delete an entry from the Scheduled Dial folder:

Select Delete to remove the record. You will be prompted to confirm the 
record deletion.

Short Message Service

Short Message Service (SMS), which is typically provided in GSM mobile 
networks, is a service permitting users to send and receive text messages with 
other users. A text message is comprised of an alphanumeric combination of 
up to 100 characters. When an SMS message is received, the Message Wait 
indication will activate and you can review the received message. The
Nomad VP can maintain up to 10 received messages, after which new 
messages are not stored.
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28 Nomad VP Operation
To send a text message to other users:

1. Enter the message in the SMS window.

2. Select "Send To" in the SMS window. The Recipient window appears.

Figure 15: SMS Recipient Window

3. Select the desired recipients by either clicking boxes adjacent to the 
desired stations, using the [All] button, or using the range (From & To) 
boxes.

4. Click on Send. The message is delivered.

The LED of the fixed feature button MSG/CB will flash to indicate a 
message has been received (appears to the left of the SMS [Send To] 
button, only when messages have been received).
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To review received SMS messages:

1. Click on the flashing [MSG/
CB] button. The SMS 
Receive window with a 
radio button for each SMS 
message will appear.

2. Click on the desired radio 
button to review the 
message.

3. Click on Delete to remove 
the message.

Nomad VP Tool Bar Operation

View
Nomad VP provides the user with a visual representation of a Phone on the 
desk-top. The two views for the Nomad VP are Phone and Keyset.

The Phone view emulates the appearance of the traditional Vodavi IP 
phone, displaying an LCD area, keypad, and fixed feature buttons.

The Keyset view adds the Keyset folders window. This window has 4 tabbed 
folders that you can view:

- The Flex Btn folder, with an array of 48 buttons.

- The Phone Book folder, to show the user’s Phone book.
- The Call Log folder, to display records for each call placed or received by 

you.

- The Scheduled Dial folder, which permits you to assign a phone number 
for dialing at a scheduled time.

The view is controlled by the Phone/Keyset icon at 
the far left of the Nomad VP tool bar. When the icon 
is clicked, the Nomad VP view toggles between the 
Phone and Keyset views.
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30 Nomad VP Tool Bar Operation
Video Conference
The Nomad VP can employ the user's PC cam and application to implement 
real-time video communications over an IP-based network.

The real-time video supports transport of H.263 standard video codecs. 
The frame rate may be increased to 15 frames/second, but packet loss and 
delay may become excessive and lower frame rates may perform better 
with other services.

The video channel also opens a separate "chat" channel for text 
communication, as well as video and voice for multi-media 
communications.

- Nomad VP users can make a video call regardless of whether they are 
in Local or Remote mode.

- A Nomad VP 3-way conference can include a party who is not equipped 
with Nomad VP.

To set up a 3-way video conference:

1. Call another Nomad VP user.
2. Press CONF.
3. Call another Nomad VP user.
4. Press CONF twice. An audio conference is established.
5. All users either select Tools > Video or click on the 

Video icon on the Toolbar to display the Video preview 
screen (refer to Figure 16 on page 31).

6. All users press their video start buttons on the Video preview 
screen.

» The conference still continues if a member drops out.
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Video Preview Illustration

The numbered callouts used on the following graphic illustrate the features 
of the Video preview screen:

1 = Start video
2 = Stop video
3 = Set the attribute of the video
4 = Number of the frames per second
5 = Set the imaging size of the called party
6 = You can chat (via text messaging) with other users while in video
      mode

Figure 16: Video Preview Screen

1 2 3 4

5

6
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32 Nomad VP Tool Bar Operation
Record Operation
Nomad VP allows you to record an active conversation 
to the PC’s hard disk. Recording is controlled using the 
Record icon on the Nomad VP Tool bar.

1. Select the Record icon to start recording.
2. Select the icon again to stop recording.
3. When the recording is complete, Nomad VP will ask you for a filename 

to use for storing the recording.

Nomad VP generates a single record-start tone. You should notify other parties 
of the recording. Playback and management of recorded voice files is 
accomplished under the Tools menu Voice Record item (refer to Voice 
Record on page 44).

Exit
You can terminate the Nomad VP application by using 
the Exit icon on the tool bar.
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Menu Bar Operation

File Menu
The File menu gives access to the Phone Book and Call Log database 
management functions.

Phone Book

Selecting Phone Book from the File menu will present the Phone Book menu 
where you can manage the Phone Book database. From this menu, you can 
open a new or existing database, save a database, import or export a 
database, or maintain synchronization with an external database. Once a 
Phone Book is opened, operation of the folder is the same as with the Keyset 
view (refer to Phone Book Folder on page 21).

To open a new blank database for use with the Phone Book folder:

1. Select New from the menu.
2. Select a folder location.
3. Enter a filename.

You can select the database you want to use for the Phone Book folder. 
Once selected, the database name will appear on the Phone Book tab and 
the database is used for Nomad VP Phone Book until you make a new 
selection.
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To open a selected database:

1. Select Open from the menu.
2. Select a database. The file format of the database must be consistent 

with the *.DB file format of the Nomad VP database; other file type 
selections will produce a warning message.

To save a copy of a database (as a back-up copy, or for future use):

1. Select Save As… from the Phone Book menu.
2. Select a folder, if different than the Nomad VP folder.
3. Select the filename.
4. Select Save.

Various contact manager applications employ different data formats. To 
permit use of common formats, Nomad VP allows you to import databases 
from Outlook, GoldMine, ACT! or Excel applications. When imported, the 
database format is modified to match the Phone Book database and 
displayed in the Phone Book folder.

To import a database:

1. Select Import from the Phone Book menu.
2. Select the application type, Outlook, Gold Mine, ACT! or Excel.
3. Select the database.
The Phone Book database can be exported for use in other applications 
including Outlook, Gold Mine, ACT! or Excel.

To export a Phone Book database:

1. Select Export from the Phone Book menu,
2. Select the application type, Outlook, Gold Mine, ACT! or Excel,
3. Select the database.

The Phone Book can be synchronized with an external Outlook, Gold Mine or 
ACT! database automatically. When synchronized, each time the Nomad VP 
is started it will use the external database as the Phone Book and will 
update the external database after any changes in the Phone Book.

To avoid potential conflicts between Nomad VP and GoldMine, 
always launch the GoldMine program after launching the Nomad VP.
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To enable automatic synchronization:

1. Select Sync DB from the Phone Book menu,
2. Select the application type, Outlook, Gold Mine, ACT! or Excel,
3. Select the database.

Note that changes made directly to an external database are not effective 
in an active Nomad VP. Such changes require a restart of the Nomad VP 
application to update the active Phone Book database.

Call Log 

Selecting Call Log from the File menu will 
display the Call Log menu. From the Call Log 
menu, you can enable or disable the Call Log 
function.

Program Menu
There are five items in the Program Menu:
e-Mail, Forward, Flex Data, Dialling Rules, 
and Differential Ring

e-Mail

With the Nomad VP, you can access the 
Outlook e-mail application to send ad hoc e-
mails via the e-Mail item in the Program 
menu. The e-mail application can also be 
opened from the Phone Book.
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Forward
From the Program menu, you can elect to have incoming calls re-routed to 
other stations (Internal or Network stations), station groups, the VSF, or over 
the system's CO/IP resources.

To activate Call Forward, Unconditional or Busy / No Answer:

1. Select a Call Forward type.
2. Input the station or station group to receive calls.
3. Click on the [Set] button.

To activate Call Forward, Off Premise (to an external number):

1. Click on the [SPEED] box to apply a checkmark.
2. Select the desired Call Forward type.
3. Input the desired bin number.
4. Click on the [Set] button.

To activate Call Forward, Remote (Follow-me):

1. Click on the [REMOTE] box to apply a checkmark.
2. Select the desired Call Forward type.
3. Input the station’s Authorization Code (station number + password).
4. Input the station or station group.
5. Click on the [Set] button.

To deactivate Call Forward:

1. Click on the [CLEAR] radio button.
2. Click on the [Set] button.
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Flex Data 

In the Flex Btn folder, each button is displayed with a status icon and a 
designation provided to the Nomad VP by the Vodavi IP system (refer to Flex 
Btn Folder on page 19). For convenience, you can enter a label that will be 
shown in the lower portion of the button.

To assign Flex button labels:

1. Select the Flex Data item from the Program menu and the Flex Data 
window will appear.

2. Select the desired Flex button (FLEX 1 to FLEX 24) label field.
3. Type in the desired label, up to 12 characters.
4. Click on the button labeled "FLEX 25-48".
5. Select the desired Flex button (FLEX 25 to FLEX 48) label field.
6. Type in the desired label, up to 12 characters.
7. Select Left or Right in the Layout box to align the label to the left or 

right in the flex button.
8. Click OK.
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9. When complete, click on the Close icon to return to the Nomad VP 
screen. The new labels will be shown in the Flex Btn folder.
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Dialing Rules

When an outside call is placed from the Phone Book or Call Log folder, the 
Nomad VP must include certain dial codes to assure proper dialing through the 
Vodavi IP system.
When a number is selected from either database, the system will determine 
the type of call and insert any CO Access Code, LD Access Code or International 
Access Code required for the host Vodavi IP to properly establish the call.
Codes are entered in the Dialing Rules dialog box, along with local codes for 
comparison.

To enter codes:

1. Select Dialing Rules from the Program menu.
2. Enter the various codes.
3. Select OK.
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Differential Ring

The Nomad VP can provide one of 4 different ring signals with separate 
assignments for internal and external calls. Each of the 4 ring signals is 
contained in a *.wav file. You may select one of the 4 predefined *.wav files 
(ring1.wav, ring2.wav, ring3.wav and ring4.wav) or you can replace any of 
these files with a desired *.wav or *.mp3 file.
Selecting Program > Differential Ring displays the Ring tone files window.

To change a Ring tone file:

1. Select the change icon next to file to be replaced.
2. Select the desired *.wav or *.mp3 file from the PC’s file system, then 

click on the [Open] button.
3. Close the Ring tone files window and the new file can be selected for 

use.

To select a Ring Tone for use:

1. Click the [PGM] fixed feature button.
2. Dial 1 for Ring Tone Selection.
3. Dial 1 for Intercom Ring or 2 for CO/IP ring.
4. Dial desired Ring Tone (1-4). A short burst of the tone is generated.
5. Press SAVE.
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Tools Menu
The Tools menu provides easy access to the 
following functions: Log In / Video / Application 
Sharing / Voice Record / Connection Mode / Date 
Format / Language / Audio

Log In

Click on this option if the application previously 
received no response from the TeleniumIP system 
and you now want to try to establish a connection. 
Refer to Remote Registration Error on page 9.

Video

Refer to Video Conference on page 30.
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Application Sharing

Nomad VP users can share file applications over the TCP connection. Any 
active or minimized file can be viewed and manipulated by all parties. Control 
over the file and application can be shared for a collaborative session of 
presentations, drawings, documents, etc.
Select Tools > Application Sharing to display the Program selection window. 
The Program selection window displays files available for collaborative sharing.

Legend:

1. The list of currently executed programs
2. Start program sharing
3. Hand over control of the program to shared party. To regain control, 

click on the button again.
4. Updating time of the shared program
5. Stop program sharing

When a Nomad VP in Remote mode is trying to application share 
with a Nomad VP in Local mode, a VOIME is required.

1

2

3

4

5
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To share an application file:

Select the file in the Program selection window, then click the [Sharing] 
button. This transmits the application file to the connected parties.
The Application Sharing window includes a Menu bar at the top. When a 
user is given control, the text of the [Control] button turns red. The 
connected party is allowed control for input and locally storing the file.

To shift the controlling user:

1. Click on the [Hand Over] button.
2. Click the radio button for the desired user. The text of the [Control] 

button turns red for the party assuming control.

Files are sent by the controller to the other parties on a periodic basis. 
The interval is adjustable in tenths of a second from 0.5 to 2.0 seconds. 
A setting of 0.5 is usually acceptable for most collaborative work, while 
longer periods may be used for reviews.

To adjust the interval:

1. Click on the Transmit Interval drop-down menu.
2. Select the desired interval.
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Voice Record

Nomad VP permits recording of a conversation onto the PC’s hard drive. 
Recorded conversations can be reviewed after recording. In addition, a voice 
memo can be added to the recording and the recording with memo sent by
e-mail as an attached *.wav file.

- Selecting Tools > Voice Record displays the Record/Play selection 
menu. Selecting Record while in a conversation activates the recording 
function, recording both sides of the Nomad VP conversation. Recording 
may also be activated from the Nomad VP Tool bar, refer to Record 
Operation on page 32. Nomad VP sends a single record-start tone; you 
should notify the other parties of any recording.

- Selecting Play will show a list of recorded files in the Playback window. 
The window includes playback controls for playing a selected file. You 
can delete a file, record a comment, and/or e-mail the recording using 
the Playback window controls.
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Connection Mode

The Nomad VP can be registered to a TeleniumIP system in Local or Remote 
Mode. In the Remote Mode, TeleniumIP allocates a VoIP channel to support the 
call. The VoIP channel implements NAT (Network Address Translation) 
compatibility and packet forwarding to internal appliances.
Selecting Tools then Connection Mode, will display the Local/Remote selection 
window with the present mode checked. When either mode is selected, which 
is done with the mouse, the Nomad VP will terminate and re-connect with the 
host TeleniumIP system to establish the selected connection mode.

Date Format

The format used for the date display of the Phone Book, Call Log, and 
Scheduled Dial folders can be changed from day/month/year to month/day/
year. Selecting Tools, then Date Format will display the format selection 
window with the present selection checked. Click the desired Date Format in 
the menu.
The date display for the Nomad VP LCD area is controlled by the TeleniumIP 
system and may be different from the selected Date Format.

Language

English is the default language. The Local Language option is reserved for 
future use.
Selecting Tools > Language, will display the English/Local Language selection 
window with the present mode checked.
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Audio

The Nomad VP can control the audio input/output device employed. The device 
for audio input and output is selected in the Audio Device Controls screen, as 
shown below. The audio output device (received audio) can be defined 
separately for voice and ring signals. Selecting the Audio device drop-down 
menu will display the device choices available.

Minimize

When the Nomad VP application is executed, a tray icon is created. When the 
application is "minimized", the Nomad VP icon is moved to the desk-top tray. 
In this way, the application does not clog the program tray.

To restore the Nomad VP:

Click the tray icon.
-or- 
Right-click with the mouse pointer on 
the icon and select Show or Exit from 
the pop-up menu.

-OR-
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Help Menu

Help

The Nomad VP Help yields a wealth of 
information on the operation of the Nomad 
VP specific features as well as standard 
Vodavi IP station features available to the 
Nomad VP.

To access the Help menu:

Select the Help item from the menu,
-or-
Press the "F1" key.

About

The About item from the Help menu 
displays the version, IP address, MAC 
address, and connection mode for the 
Nomad VP.
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Nomad VP User Programming
As previously noted, the Nomad VP operates in the same manner as the 
traditional Vodavi IP phone. Refer to the TeleniumIP User Guide for feature 
operation. There are, however, several user programmable functions which 
are not supported due to differences in the platform, i.e. PC versus Vodavi IP 
phone. The user programmable functions not supported by the Nomad VP 
include:

Station Answer mode - Nomad VP does not support Intercom Call 
Announce and thus supports only Tone for the Station Answer mode; Sta 
PGM 13 is N/A.
Station Ring Download - Nomad VP cannot download ring tone files from 
the Vodavi IP system (Sta PGM 15 is N/A), the Nomad VP user can change 
the ring tone files stored in the Nomad VP folder. Refer to Differential 
Ring on page 40.
Audio source control - Nomad VP has a single audio path and thus 
cannot support the dual path (headset and speaker) controls available with 
the traditional Vodavi IP phone (Sta PGM 6 is not supported).
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